Linux Forensics Tools Repository: Package Summary for Packages on March 13, 2015:

  • fmem-kernel-modules-fc21-{i686,x86_64}-1.6-1.9.noarch.rpm - Support for the following kernels were added for Fmem:
    • 3.18.8-201 for FC21

  • lime-kernel-modules-fc21-{i686,x86_64}-1.1.r17-9.noarch.rpm - Support for the following kernels were added for LiME:
    • 3.18.8-201 for FC21

  • fmem-kernel-modules-el6-{i686,x86_64}-1.6-1.10.noarch.rpm - Support for the following kernels were added for Fmem:
    • 2.6.32-504.12.2 for EL6

  • lime-kernel-modules-el6-{i686,x86_64}-1.1.r17-10.noarch.rpm - Support for the following kernels were added for LiME:
    • 2.6.32-504.12.2 for EL6

  • snort-2.9.7.2-1.{fc17,fc18,fc19,fc20,el6,el7}.{i686,x86_64}.rpm - Snort is an open source network intrusion detection system, capable of performing real-time traffic analysis and packet logging on IP networks. It can perform protocol analysis, content searching/matching and can be used to detect a variety of attacks and probes, such as buffer overflows, stealth port scans, CGI attacks, SMB probes, OS fingerprinting attempts, and much more. See here for the changes in this version.
  • snort-sample-rules-2.9.7.2-1.{fc17,fc18,fc19,fc20,el6,el7}.{i686,x86_64}.rpm - These rules are sample rules only and are intended to allow snort to start successfully. These rules only flag HTTP traffic destined for port 80. Please see the snort rules page to acquire a current set of snort rules.
  • snort-openappid-2.9.7.2-1.{fc17,fc18,fc19,fc20,el6,el7}.{i686,x86_64}.rpm - This is the snort package built with the following additions:
    • The --enable-open-appid option was added to the configure script that configures the build of snort. See here for more details.
    • The files found here and named snort-openappid.tar.gz are installed in /usr/share/snort/cisco/apps.

  • luajit{,-devel}-202-9.{fc17,fc18,el6,el7}.{i686,x86_64}.rpm - Luajit is a just-in-time compiler for the LUA programming language. Building snort-openappid for Fedora 17 and 18 and CentOS/RHEL 6 and 7 required luajit-devel.