Linux Forensics Tools Repository: Package Summary for Packages on February 4, 2017:

  • fmem-kernel-modules-fc25-{i686,x86_64}-1.6-1.11.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.9.6-200 for FC25

  • lime-kernel-modules-fc25-{i686,x86_64}-1.1.r17-11.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.9.6-200 for FC25

  • fmem-kernel-modules-fc25-{i686,x86_64}-1.6-1.10.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.9.5-200 for FC25

  • lime-kernel-modules-fc25-{i686,x86_64}-1.1.r17-10.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.9.5-200 for FC25

  • fmem-kernel-modules-fc25-{i686,x86_64}-1.6-1.9.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.9.4-201 for FC25

  • lime-kernel-modules-fc25-{i686,x86_64}-1.1.r17-9.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.9.4-201 for FC25

  • fmem-kernel-modules-fc25-{i686,x86_64}-1.6-1.8.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.9.3-200 for FC25

  • lime-kernel-modules-fc25-{i686,x86_64}-1.1.r17-8.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.9.3-200 for FC25

  • fmem-kernel-modules-fc24-{i686,x86_64}-1.6-1.26.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.9.6-100 for FC24

  • lime-kernel-modules-fc24-{i686,x86_64}-1.1.r17-26.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.9.6-100 for FC24

  • fmem-kernel-modules-fc24-{i686,x86_64}-1.6-1.25.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.9.5-100 for FC24

  • lime-kernel-modules-fc24-{i686,x86_64}-1.1.r17-25.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.9.5-100 for FC24

  • fmem-kernel-modules-fc24-{i686,x86_64}-1.6-1.24.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.9.4-100 for FC24

  • lime-kernel-modules-fc24-{i686,x86_64}-1.1.r17-24.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.9.4-100 for FC24

  • fmem-kernel-modules-fc24-{i686,x86_64}-1.6-1.23.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.8.16-200 for FC24

  • lime-kernel-modules-fc24-{i686,x86_64}-1.1.r17-23.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.8.16-200 for FC24

  • fmem-kernel-modules-el7-{i686,x86_64}-1.6-1.29.noarch.rpm - Support for the following kernels were added for Fmem:
    • 3.10.0-514.6.1 for EL7

  • lime-kernel-modules-el7-{i686,x86_64}-1.1.r17-29.noarch.rpm - Support for the following kernels were added for LiME:
    • 3.10.0-514.6.1 for EL7

  • xplico-1.2.0-1.{fc20,fc21,fc22,fc23,fc24,fc25,el7}.{i686,x86_64}.rpm - xplico is an Internet traffic decoder. Here are the chanes for this version:
  • pfring-6.4.1-1064.{el6,el7}.x86_64.rpm - PF_Ring is a new type of network socket that dramatically improves the packet capture speed. This package contains header files and libraries, among other files, to support the PF_Ring network socket.
  • pfring-dkms-6.4.1-1064.{el6,el7}.x86_64.rpm - PF_Ring is a new type of network socket that dramatically improves the packet capture speed. This package conains the code and supporting files needed to create the PF_Ring kernel module.
  • yaf{,-devel}-2.8.4-2.{el6,el7}.x86_64.rpm - Yaf is Yet Another Flowmeter and yaf is a suite of tools to do flow metering. This package has been rebuilt to assert the --with-pfring configuration option. Note that this is a package that supports PR_Ring sockets. To install PF_Ring on your CentOS/RHEL system, please follow the directions found here.