Linux Forensics Tools Repository: Package Summary for Packages on April 28, 2017:

  • fmem-kernel-modules-fc25-{i686,x86_64}-1.6-1.24.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.10.10-200 for FC25

  • lime-kernel-modules-fc25-{i686,x86_64}-1.1.r17-24.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.10.10-200 for FC25

  • fmem-kernel-modules-fc25-{i686,x86_64}-1.6-1.23.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.10.9-200 for FC25

  • lime-kernel-modules-fc25-{i686,x86_64}-1.1.r17-23.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.10.9-200 for FC25

  • fmem-kernel-modules-fc24-{i686,x86_64}-1.6-1.38.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.10.10-100 for FC24

  • lime-kernel-modules-fc24-{i686,x86_64}-1.1.r17-38.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.10.10-100 for FC24

  • fmem-kernel-modules-fc24-{i686,x86_64}-1.6-1.37.noarch.rpm - Support for the following kernels were added for Fmem:
    • 4.10.9-100 for FC24

  • lime-kernel-modules-fc24-{i686,x86_64}-1.1.r17-37.noarch.rpm - Support for the following kernels were added for LiME:
    • 4.10.9-100 for FC24

  • fmem-kernel-modules-el7-{i686,x86_64}-1.6-1.30.noarch.rpm - Support for the following kernels were added for Fmem:
    • 3.10.0-514.16.1 for EL&
    • 3.10.0-514.10.2 for EL7

  • lime-kernel-modules-el7-{i686,x86_64}-1.1.r17-30.noarch.rpm - Support for the following kernels were added for LiME:
    • 3.10.0-514.16.1 for EL&
    • 3.10.0-514.10.2 for EL7

  • fmem-kernel-modules-el6-{i686,x86_64}-1.6-1.32.noarch.rpm - Support for the following kernels were added for Fmem:
    • 2.6.32-696.1.1 for EL6

  • lime-kernel-modules-el6-{i686,x86_64}-1.1.r17-32.noarch.rpm - Support for the following kernels were added for LiME:
    • 2.6.32-696.1.1 for EL6

  • libvslvm{,-devel,-python,-python3,-tools}-20160110-2.{fc20,fc21,fc22,fc23,fc24,fc25,el7}.{i686,x86_64}.rpm and libvslvm{,-devel,-python,-tools}-20160110-2.el6.{i686,x86_64}.rpm - Libvslvm is a library and tools to access the Linux Logical Volume Manager (LVM) volume system format. This release added the missing FUSE dependencies.
  • CERT-Forensics-Tools-1.0-71.{fc20,fc21,fc22,fc23,fc24,fc25,el6,el7}.{i686,x86_64}.rpm - This package was updated as follows:
    • The package libvslvm-tools was added for all supported systems.