development/libraries

netsa_silk - netsa_silk netsa-python PySiLK integration

Website: http://tools.netsa.cert.org/netsa-python/index.html
License: GPLv2
Vendor: CERT Network Situational Awareness
Description:
A shared API for working with common Internet data in both netsa-python
and PySiLK.

Packages

netsa_silk-1.0-1.fc26.i686 [13 KiB] Changelog by Lawrence R. Rogers (2016-05-24):
* Release 11.5-1.4.3-1
	1.5
	netsa-python no longer supports versions of Python prior to 2.6.
	Removed functions and modules deprecated in netsa-python 1.4.
	Bug fixes and improvements to netsa.script.golem.

	1.4.4
	Fixed error in netsa.script that caused a default for file params to be checked for before command-line arguments were handled.
	Fixed default regex for label params in netsa.script.

Listing created by Repoview-0.6.6-1.el6